I have no punctuation!

I have no punctuation!

Postby runnerchicki15 » Wed Dec 17, 2014 11:28 am

I have no punctuation .. zero ..

I have mapped imported fonts exactly as instructed in the videos. No punctuation in any designs I am using. I don't have punctuation in any of the built in fonts either. I am baffled as to why this is happening. EXAMPLE: I am trying to add the words LET'S RIDE to a design. It shows LET S RIDE. In ANY font I try, whether a built-in font or one I have imported.

Please help. I am trying to get designs finished for Xmas presents.
runnerchicki15
 
Posts: 2
Joined: Sun May 20, 2012 10:55 am

Re: I have no punctuation!

Postby EastWitch2 » Wed Dec 17, 2014 3:16 pm

Hi runnerchicki15!

There are 2 free set of Punctuation in different sizes that you could download at Rivermills at the link below.
http://www.rivermillembroidery.com/Free ... _c_27.html

You could use one of the stitch file formats of the Punctuation to import and map into Alpha Tricks.
You could map and add the punctuation to the font you are wanting to use for making the text with .

In order to download the free Punctuation you do have to register an account on the Rivermill Embroidery website which you can do by going to the following link page.

https://rivermillembroidery.3dcartstore ... ccount.asp

Also my Alpha Tricks software came with the built in Block Font and it has Punctuation included with it.
Do you have it?

If you have Embrilliance Essentials many of the Built in Fonts have the punctuation included with the fonts.

EastWitch2
EastWitch2
 
Posts: 757
Joined: Thu Apr 25, 2013 5:14 pm

Re: I have no punctuation!

Postby runnerchicki15 » Thu Jan 22, 2015 8:12 am

Thank you very much for the suggestions. The problem I am having is that the fonts I am using DO have punctuation included... and I'm importing them and mapping them as directed in the Embrilliance help and videos. But no matter what I do, when I create a lettering design, no punctuation shows when I set the letters. ???? I'm baffled. It isn't a problem with the fonts I'm sure, they are BX format, import fine. And any other changes I make to spacing, baseline, etc. always take and show up. But Embrilliance seems to be not recognizing the punctuation. Even after mapping it. What is the problem? I am so frustrated!
runnerchicki15
 
Posts: 2
Joined: Sun May 20, 2012 10:55 am

Re: I have no punctuation!

Postby EastWitch2 » Thu Jan 22, 2015 1:17 pm

Hi runnerchicki15!
Could you clarify what fonts you are working with by answering the following questions.

Were these fonts that have the punctuation that your working with BX Fonts that you purchased or downloaded?

If they were BX Fonts then they have already been mapped by the Digitizer and don't need to be mapped into Alpha Tricks.

All you do is unzip the zip file the BX font came in and then drag and drop the BX files onto the open working window of Alpha Tricks or Essentials and that installs them into the program.

If they are not BX Fonts then they are in a Stitch File format such as pes, jef, vip, hus, etc.
These are the fonts that you have to map into Alpha Tricks yourself.

If you mapped all the letters and the all the punctuation and then saved them in Alpha Tricks they should work when you go to make text with them.

You do have to manually map the punctuation to each of the applicable punctuation keys on your keyboard.

When you Type your words such as LET'S RIDE are you typing the letters LET and the Apostrophe and then the S on your keyboard?

Do you also have Embrilliance Essentials or do you only have Alpha Tricks?

EastWitch2
EastWitch2
 
Posts: 757
Joined: Thu Apr 25, 2013 5:14 pm

Re: I have no punctuation!

Postby Leonette » Mon May 16, 2016 3:30 pm

May 2016. Just installed Embrillance and Alpha Tricks. No punctuation. Shows up in right side, but not on screen or print preview
Leonette
 
Posts: 1
Joined: Mon May 16, 2016 2:57 pm

Re: I have no punctuation!

Postby girosgirl » Wed Dec 28, 2016 10:33 am

I just uploaded fonts that have punctuation from Designs by JuJu into Alpha Tricks. They are .bx files. And the punctuation does not work.
girosgirl
 
Posts: 1
Joined: Mon Dec 26, 2016 10:15 am

Re: I have no punctuation!

Postby CLT3 » Wed Dec 28, 2016 1:14 pm

If you're using a Mac, it's a keyboard setting. Go to "system preferences", then "keyboard", then "text", then turn off "smart quotes and dashes".
CLT3
 
Posts: 51
Joined: Sun Mar 27, 2011 3:18 pm


Return to Member Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron