Search found 5 matches

by oquinlhads
Tue Nov 01, 2016 1:53 pm
Forum: Bug Reports
Topic: Latest MAC update and Embrilliance problems
Replies: 3
Views: 3219

Latest MAC update and Embrilliance problems

I've done the MAC OS update to 10.12.1 and Embrilliance shows version 1.152. Have been having periodic not-responding issues and a couple of crashes while using Embrilliance, mostly developing monograms with fonts either BX or PES fonts loaded with Alphatricks. I had no trouble with AlphaTricks and ...
by oquinlhads
Tue Nov 01, 2016 1:45 pm
Forum: Bug Reports
Topic: Issue saving to USB stick Mac Sierra
Replies: 8
Views: 5061

Re: Issue saving to USB stick Mac Sierra

First chance to save to USB drive since latest MAC operating system update and I am having the same problem with system not responding. After forcing quit in Embrilliance and having to force eject of drive, the design appears there but not sure if anything is corrupted. I was using BX fonts in Embri...
by oquinlhads
Tue Jan 13, 2015 9:45 am
Forum: Member Questions
Topic: Unable to see jpg image in work area
Replies: 6
Views: 3665

Re: Unable to see jpg image in work area

thanks for your help. I did have the image display turned off. Totally kept missing that part of the manual.
by oquinlhads
Mon Jan 12, 2015 1:51 pm
Forum: Member Questions
Topic: Unable to see jpg image in work area
Replies: 6
Views: 3665

Re: Unable to see jpg image in work area

I can't figure out how to post an picture/image on this board. I've taken screen shots to show that the image I select shows on the objects list but does not show in the work area. The video didn't help because that is exactly what I did, I just get nothing in the work area, only in the object list....
by oquinlhads
Mon Jan 12, 2015 11:20 am
Forum: Member Questions
Topic: Unable to see jpg image in work area
Replies: 6
Views: 3665

Unable to see jpg image in work area

Brand new StitchArtist user (aren't we all) I imported a jpg line drawing and am unable to go further. I see the design in the object portion of the screen but in the work area all I see is a blank box where the design should be showing. I watched a few youtube videos and I don't see what else to do...