Having 2 problems

See your questions answered, and others can learn those answers too.
CLT3
Posts: 59
Joined: Sun Mar 27, 2011 3:18 pm

Having 2 problems

Post by CLT3 » Mon Jun 23, 2014 2:51 pm

I've successfully added color stops before in order to delete certain stitches, but apparently it isn't working for me now. I click the stop button and I don't get the box that's supposed to pop up with the color selections in it. I've tried exiting the program and restarting, but it isn't working.

Also have a problem changing a stitching order. I have something similar to a luggage tag and want to embroider the name before the last stitch of a satin stitch and buttonholes - meaning the name would not be visible when I am finished. I've tried dragging the name earlier, but this is an applique design and it only wants to put the name first, not in the middle of the applique steps. I thought I was successful but when I took the design to my machine, I was wrong. It wanted to stitch the name first. I can't figure out what I'm doing wrong.

CLT3
Posts: 59
Joined: Sun Mar 27, 2011 3:18 pm

Re: Having 2 problems

Post by CLT3 » Mon Jun 23, 2014 2:53 pm

I meant the name would not be visible on the back of the tag.

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Mon Jun 23, 2014 4:45 pm

Hi CLT3

In regards to your Color Stop problem did this problem just start happening since the new 1.130 update if you have that installed on your computer?
If so you may want to contact the Embrilliance Support Team.

EastWitch2

CLT3
Posts: 59
Joined: Sun Mar 27, 2011 3:18 pm

Re: Having 2 problems

Post by CLT3 » Tue Jun 24, 2014 6:32 am

Yep, probably since the update. I've contacted support.

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Tue Jun 24, 2014 2:10 pm

CLT3 wrote:I've successfully added color stops before in order to delete certain stitches, but apparently it isn't working for me now. I click the stop button and I don't get the box that's supposed to pop up with the color selections in it. I've tried exiting the program and restarting, but it isn't working.

Also have a problem changing a stitching order. I have something similar to a luggage tag and want to embroider the name before the last stitch of a satin stitch and buttonholes - meaning the name would not be visible when I am finished. I've tried dragging the name earlier, but this is an applique design and it only wants to put the name first, not in the middle of the applique steps. I thought I was successful but when I took the design to my machine, I was wrong. It wanted to stitch the name first. I can't figure out what I'm doing wrong.

CLT3

You can only change the sewing sequence of the elements that make up a merged design, within the design (object) or change the sewing sequence of merged designs or objects when you are combining more than 1 merged design or object.


For your Applique merge the Applique design into Essentials working window first.

Then make your name so it is becomes the second object that you will be combining to make your whole design.
Save the whole design as a stitch file.

The saved design will have all the colors for the applique showing first and then the color for the name last for the whole saved design.

When you take the design to your embroidery machine stitch the first color/s (depending if you have a stitch outline and a tack down stitch for tacking your fabric down) in the applique that secures your top fabric down.

Then forward your machine to the last color of the whole design which should be the name and stitch it out and then back up your machine to the next color of the Applique which should be an outline or tack down for your back fabric of the Applique.
Then just stitch all the rest of the Applique portion of the design.

Just make sure not to stitch the last color of the design as that is the name you already stitched.

EastWitch2

CLT3
Posts: 59
Joined: Sun Mar 27, 2011 3:18 pm

Re: Having 2 problems

Post by CLT3 » Wed Jun 25, 2014 4:34 am

Thanks, I already knew I could change the order on my machine by skipping ahead and then going back. Seems to me this feature is really lacking then, I can see wanting to change the order on any kind of free standing design like a bunting or tag. I'd really like to see the ability to move a step to a certain position (I can do this in Generations, but really prefer to just use my Mac).

MacStitch
Posts: 143
Joined: Thu Sep 29, 2011 9:20 am

Re: Having 2 problems

Post by MacStitch » Wed Jun 25, 2014 10:24 am

Maybe I'm not understanding your issue, but I have been able on my Mac to move a design to any step position, appliqué or not. Please feel free to pm me with Mac issues. I found the latest upgrade buggy and re-installed the earlier version from TimeMachine. I'll use that version until I'm sure the new bugs are fixed.
Betty

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Wed Jun 25, 2014 11:32 am

Hi Betty!

CLT3 has a ITH Applique stitch file that she wants to add a name to, so she is merging in the Appliques design into Essentials
The name she is creating is made in Essentials using the Create Lettering function.

So she is working with 2 design objects, an applique stitch file and a created name that she wants to combine as a saved design in Essentials

She wants the name to stitch after the tack down stitching of the top fabric of the Applique design and before the back fabric is added and the final satin stitching is done for the Applique.

I couldn't find a way to add the name into the actual Applique design stitch file .

My thought is that in order for the name to actually be part of the already digitized Applique design this would have to be done by the digitizer of the design. In other words it would be a digitizing task.

I suggested that she make the name and then save the applique design and the name as a 2 object design with the name being the last color of the saved design.

She could then stitch the first color/s of the Applique that tacks the top fabric down and then forward through the saved design on her embroidery machine to the color of the name and stitch it and then back the machine up to the next color of the applique to tack down the back fabric etc and the final satin edge stitching of the applique.

That way she has the name on the top fabric and it will not show through on the back fabric.


IF you know how to get the name into the actual Applique design it would be great if you could share the steps on how to do this with all of us here on the Forum.

EastWitch2

MacStitch
Posts: 143
Joined: Thu Sep 29, 2011 9:20 am

Re: Having 2 problems

Post by MacStitch » Wed Jun 25, 2014 12:54 pm

I have added names to many ITH designs after the tack down stitch. Just drag the name up to the desired place. When the blue line appears, let it go. In the working file, you will see two triangles next to the numbers which appears to split the appliqué design with the name in between. When you save the stitch file, the steps are in order without the triangles. Hope this makes sense.
Betty

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Wed Jun 25, 2014 3:26 pm

Hi Betty!

I tried what you said to do in the working file.
I merged in a 4 color Applique Tag/.
I then made a name and used a totally different color for it.

When I drag the name up and position it between the first and second colors of the Applique in the Objects Pane I don't get a Blue Line or Triangles but The name did go in between the 2.

So I have showing the first color of the Applique as an object then the name then the last parts of the applique as another object.
I have 5 colors showing in the color properties pane for the whole design. Great So Far! LOL

I then clicked on Select All and tried to save it as a working file and stitch file. :roll: :roll:

When I check the saved stitch file the name now appears as the first thing to stitch out before the first color of the Applique and is actually combined with the first step of the Applique and the 2 now are the same color.

So I only have 1 applique design with 4 colors not 5
And the Applique is one design not a split with the name in between as my working file shows it to be.

The working be file appears to be right but the saved design is wrong! LOL
I di try this several times with the same results.

I am using the 1.129 version of Embrilliance on Windows.

Any Ideas of what I am not doing right?????
EastWitch2

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests