Having 2 problems

See your questions answered, and others can learn those answers too.
MacStitch
Posts: 143
Joined: Thu Sep 29, 2011 9:20 am

Re: Having 2 problems

Post by MacStitch » Wed Jun 25, 2014 4:07 pm

I'm using 1.129 on Mac. I do everything the same as you accept that I do not do a select all. That should make no difference. I just put the name where I want it and click the save button. The stitch file is the same as the working file as far as order. It just doesn't show the split in the appliqué file. Maybe there's a bug in the Windows 1.129. It seems as when we get new features, we get new bugs.
Betty

CLT3
Posts: 60
Joined: Sun Mar 27, 2011 3:18 pm

Re: Having 2 problems

Post by CLT3 » Wed Jun 25, 2014 4:35 pm

EastWitch2 that's exactly what happened to me. I thought it moved into the proper position, so I put it on my flash drive. When I loaded it into the machine, the name wanted to stitch first. I'm using 1.130. This is a pretty big problem for me, because it should really be very simple. I can do it simply in Generations, but purchased Embrilliance because I switched to a Mac. I know I can do it manually by advancing on my machine, but that defeats the purpose of having an editing program.

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Wed Jun 25, 2014 5:21 pm

I tried this a few more times and what it is doing on the Save or Save Stitch File As or Save Stitch and Working file is it is putting the name in at the first stitch order and doing away with the first stitch color of the Applique when saved.
So I have the name to stitch first.
Then the second color of the Applique will stitch next and then the third an forth colors of the applique stitch next in that order.

The first color of the Applique which is the tack down stitchess for the top fabric just disappears and isn't there to stitch out as it disappears and the name replaces it.

Yes it would be nice if this worked.
I am going to contact Lisa or someone from the Support Team and get them to come to the forum to read what we have stated here.

EastWitch2

User avatar
Admin
Site Admin
Posts: 371
Joined: Fri Dec 03, 2010 5:37 pm
Contact:

Re: Having 2 problems

Post by Admin » Wed Jun 25, 2014 6:45 pm

The easy way to do what I think you are asking: Select the 'later' colors of the design - the ones you want to sew after the lettering. Cut. Add a lettering object - you do not need it to be typed-in/font/size etc. Paste the cut. This makes two separate stitch designs, with a lettering design in between. You can then do anything you want as far as moving objects around if needed.

Embroidery software and designs for Mac and Windows.
"Embroidery for the Rest Of Us!"

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Wed Jun 25, 2014 7:32 pm

I just tried the cut and paste method and in the working file the name comes after the first color of my applique.

But on saving using the Save as Stitch and Working File option the saved stitch file puts the name in the first stitch position and the first stitch color of the applique which is the tackdown stitching for the top fabric disappears as stated earlier.

In the working file the name is in second position but doesn't appear to be an actual object.
Object 1 is the first color of the applique which is 2 rows/rounds of tack down stitches for the first fabric.
Then the name
Object 2 is all the other 3 colors for the rest of the applique - 2 tack down rows of stitching for the second piece of fabric, edge final satin stitches, and the hole satin stitching for the hole in the tag.


Saved design
Name is first
Then the second object is the rest of the colors of the applique the same as the working file second object.

First object the first tackdown of the applique for the top fabric is gone, gone, gone! LOL!!
In the Stitch Simulator there is no first color of the applique and so no tack down stitches forthe first fabric in the saved design
Version 1.129 windows

East Witch

User avatar
Admin
Site Admin
Posts: 371
Joined: Fri Dec 03, 2010 5:37 pm
Contact:

Re: Having 2 problems

Post by Admin » Wed Jun 25, 2014 7:46 pm

Have you tried the normal applique on multiple designs technique: Turn off Remove Hidden Stitches or label the colors as Applique?
Oh, I just thought -- are you hiding the name? Definitely turn OFF Remove Hidden then!

Embroidery software and designs for Mac and Windows.
"Embroidery for the Rest Of Us!"

MacStitch
Posts: 143
Joined: Thu Sep 29, 2011 9:20 am

Re: Having 2 problems

Post by MacStitch » Wed Jun 25, 2014 7:53 pm

When applique steps disappear, it is usually because you have 'remove overlaps' selected in preferences. Check your settings.
Betty

EastWitch2
Posts: 755
Joined: Thu Apr 25, 2013 5:14 pm

Re: Having 2 problems

Post by EastWitch2 » Wed Jun 25, 2014 8:10 pm

IJust turned off the Remove Overlapping stitches and made the design using cut and paste to split the applique, added the name and the saved design now has has the the first color of the applique then the name and then the rest of the applique!

So that Remove Overlapping Stitches feature was tricking us out! :lol: :lol: :lol:

The cut and paste is a very easy way to go when adding a name or text to a merged Applique or ITH Appliques.

Thank you for solving this problem for us!
And I have never stitched an applique design out but I sure can put them together now in Essentials

Thank you again!
EastWitch2

CLT3
Posts: 60
Joined: Sun Mar 27, 2011 3:18 pm

Re: Having 2 problems

Post by CLT3 » Thu Jun 26, 2014 3:44 am

So, apparently the only way to change the stitch order if it involves and applique, is by cutting and pasting? Also, my remove overlapping stitches now only shows when I click on "when saving" under Preferences? It's a little hard to find now since that's not what the manual shows.

MacStitch
Posts: 143
Joined: Thu Sep 29, 2011 9:20 am

Re: Having 2 problems

Post by MacStitch » Thu Jun 26, 2014 11:22 am

I found the drag and drop easy to do. You might give that a try again with your remove hidden stitches turned off. I'm on a Mac with 1.129.
Betty

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests